www.F3News.fr

Le forum du planeur radiocommandé catégorie F3x
 
AccueilPortailFAQRechercherS'enregistrerMembresGroupesConnexion

Partagez | 
 

 Gros probleme de flutage électrique.

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Gros probleme de flutage électrique.   Mer 30 Jan 2013 - 12:45

Bonjour,

Je viens d'équiper un Typhoon électrique. En installant les ailes séparément, j'avais remarqué un très léger grésillement aléatoire des servos (aileron+volet).
Hier en connectant tout, 6 servos+moteur, phénomène décuplé entre repos bref et jusqu'à la butée des servos d'aile, même profondeur et direction qui jouent la samba.

J'ai essayé l'émetteur sur un autre planeur, ras.
J'ai changé le mode d'alim et le récepteur, Ras.
Quand je connecte une aile (n'importe) le phénomène est juste auditif.

Cela vient bien du cablage ou des servos, avant que je commence à démonter (évidemment tout était réglé prêt à voler rabbit ), quelqu'un pourrait-il m'expliquer quel type de phénomène peut provoquer cela ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
pizanti .t
pilote d'or
pilote d'or
avatar

Nombre de messages : 1751
Age : 56
Localisation : Chateaudun 28
Date d'inscription : 26/11/2007

MessageSujet: Re: Gros probleme de flutage électrique.   Mer 30 Jan 2013 - 13:08

Bonjour
as tu fait un essai sans le bec de ton contrôleur mais avec un accus?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://amcchateaudun.net/
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Re: Gros probleme de flutage électrique.   Mer 30 Jan 2013 - 13:26

Oui, J'ai essayé les deux, bec puis accu 5v séparé.
Le deuxième récepteur essayé était complètement hors du fuso donc pas d'interférence de réception.

Je pense à un résonance des cables avec des mèches carbonnes, à une mauvaise soudure qui dé/reconnecte un servo, où encore un conflit entre servo digital Ds 6010 MG (topmodel) et analogique Hitec HS65 HB? (admettons qu'un est prévu pour 5v et l'autre 6...).

Ca doit être mon 8 ème planeur que j'équipe est j'avais pas encore eu le cas...
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Claude Garnier
rooky
avatar

Nombre de messages : 13
Age : 58
Localisation : Beaulieu sur mer
Date d'inscription : 21/06/2010

MessageSujet: Re: Gros probleme de flutage électrique.   Mer 30 Jan 2013 - 23:38

Bonjour,

J'ai déja eu un problème similaire, dans une machine avec beaucoup de servos (Cool dès que j'actionnait une commande le récepteur "décrochait" et les servos partaient en butée. En débranchant 2 servos celà ne se produisait plus, j'ai séparé l'alimentation de ces 2 servos et tout est rentré dans l'ordre.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Re: Gros probleme de flutage électrique.   Jeu 31 Jan 2013 - 0:31

J'y ai passé la soirée et toujours rien. J'ai fait une vidéo, on voit bien qu'il y a un phénomène parasite électrique. Le phénomène s"amplifie au contact de l'émetteur. A l'extérieur, à 50 m de l'émetteur, j'ai le même effet en tournant le planeur sur son lacet.

Les cracs et autre crépitement sont dus à la cheminée Rolling Eyes :
http://youtu.be/v3zpToeYDvI


Sur les images on devine en plus sombre sur la partie la plus épaisse du profil, la mèche carbone. Elle doit faire antenne et les quatre servos et leurs fils sont dessus. Suspect
J'ai remplacé les servos digitaux par des hitec 82mg, ça ne flute plus aussi violemment mais ça gresille et le phénomène est encore là.

Demain soir je vais tout recâbler en direct sans passer par des connecteurs d'aile, j'ai encore l'espoir d'un faux contact quelque part sur le câblage actuel.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Fabrice BOURDAIS
pilote d'or
pilote d'or
avatar

Nombre de messages : 861
Age : 43
Localisation : RENNES
Date d'inscription : 10/11/2007

MessageSujet: Re: Gros probleme de flutage électrique.   Jeu 31 Jan 2013 - 6:47

As-tu essayé des ferrites sur tes câbles?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Re: Gros probleme de flutage électrique.   Jeu 31 Jan 2013 - 9:30

Fabrice BOURDAIS a écrit:
As-tu essayé des ferrites sur tes câbles?

Non. esceque je peux les simuler avec des rondelles ou avec des anneaux en soudure (étain)
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
stefmog
pilote d'or
pilote d'or
avatar

Nombre de messages : 3414
Age : 44
Localisation : Besançon
Date d'inscription : 24/01/2008

MessageSujet: Re: Gros probleme de flutage électrique.   Jeu 31 Jan 2013 - 10:08

Salut,

Citation :
Je pense à un résonance des cables avec des mèches carbonnes, à une mauvaise soudure qui dé/reconnecte un servo, où encore un conflit entre servo digital Ds 6010 MG (topmodel) et analogique Hitec HS65 HB? (admettons qu'un est prévu pour 5v et l'autre 6...).

Euh ça je n'y crois pas trop,

Citation :
Non. esceque je peux les simuler avec des rondelles ou avec des anneaux en soudure (étain)

Non cela ne marchera pas et même une ferrite classique avec ton fils de servo qui passe à,l'intérieur quelques tours c'est moyen moyen, silent

Questions:
Tu es en 2.4G ?
Quel est la marque de ton récepteur ?
Quel est les servos qui frétillent le plus ?
As-tu regroupé tes plus et moins sur tes rallonges d'ailes ?
tu es sûre du câblage et de l'isolation électrique de toutes tes rallonges et soudures ?
Et surtout où se trouve et où passe l'antenne du récepteur ????

STEPHANE
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Re: Gros probleme de flutage électrique.   Jeu 31 Jan 2013 - 12:04

stefmog a écrit:


Questions:
Tu es en 2.4G ? en 41
Quel est la marque de ton récepteur ? Graupner R16scan en PPM
Quel est les servos qui frétillent le plus ? Les digitaux au point de rendre le planeur involable. Juste bourdonnement en analogique (Hitec 82)
As-tu regroupé tes plus et moins sur tes rallonges d'ailes ? Oui, au niveau des connecteurs et c'est la première fois que je fais ça et j'ai un gros doute...
tu es sûre du câblage et de l'isolation électrique de toutes tes rallonges et soudures ? J'ai fait 10 ans d'électronique dont 2 en tant que cableur, alors NON ! clown
Et surtout où se trouve et où passe l'antenne du récepteur ???? J'ai fait les deux, récepteurs installé et avec un autre entièrement à l'extérieur en faisant des essais comme sur la vidéo pour amplifier le phénomène

STEPHANE
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Invité
Invité



MessageSujet: Re: Gros probleme de flutage électrique.   Jeu 31 Jan 2013 - 13:15

Bonjour,

Après avoir regardé la vidéo, les grognements et le brouillage par moments sont normaux en intérieur et surtout avec la radio aussi prés du planeur.
Rentre l’antenne et éloigne l’émetteur de 2 m, cela devrait aller déjà mieux.
Essai en extérieur avec l’émetteur un peu écarté du planeur et tout devrait être bon.
En 41 il y a toujours un peu de vibrations des servos, cela s'entend plus ou moins fonction des servos.
En 2.4 ce phénomène disparait, c'est d'ailleurs ce qui m'a le plus surpris lors de mon passage en 2.4.

Avant de voler faire l'essai habituel de portée antenne rentrée.

Ne voler que si l'on est certain que tout marche bien....

Patrick


Dernière édition par Patrick le Ven 1 Fév 2013 - 8:40, édité 1 fois
Revenir en haut Aller en bas
stefmog
pilote d'or
pilote d'or
avatar

Nombre de messages : 3414
Age : 44
Localisation : Besançon
Date d'inscription : 24/01/2008

MessageSujet: Re: Gros probleme de flutage électrique.   Jeu 31 Jan 2013 - 13:30


ok,
On peut donc en déduire que cela ne vient du fait d'avoir différent servos, et en 41Mhz pas de problème de niveau de résolution du signal je pense.

Le câblage semble donc correct et le fait de grouper plus et moins au niveau du connecteur est nullement un problème.

Il nous reste ton récepteur et ton émetteur !

Tu as écris :
Citation :
A l'extérieur, à 50 m de l'émetteur, j'ai le même effet en tournant le planeur sur son lacet.

Quel était le résultat ?

Car comme l'a bien dit Patrick :
Citation :
Rentre l’antenne et éloigne l’émetteur de 2 m, cela devrait aller déjà mieux.
Essai en extérieur avec l’émetteur pas collé au planeur et tout devrait être bon.

Sinon, il faut que tu essayes avec un autre récepteur dans un premier temps, histoire de voir !


A+
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Maurice Lenoble
Pilote pro
Pilote pro
avatar

Nombre de messages : 235
Localisation : Chartres
Date d'inscription : 23/06/2011

MessageSujet: Typhon   Jeu 31 Jan 2013 - 13:34

Bonjour à tous,

J’ai rencontré un problème similaire en assemblant un F3J.
Je vais donc essayé de te donner quelques pistes,

1, la peau interne de l’aile, est elle en carbone? (si oui recherche à l’ohmmètre une fuite entre la peau carbone et les signaux des servo.

Je ne connais pas le Typhoon, a-t-il un câblage interne dans l’aile ? (constructeur).

2, Pour que les servo de volets/ailerons change de position comme vu sur la vidéo, je pense que le signal de chaque servo est perturbé.

3, As-tu essayé de monter en direct tout les servo sur le récepteur hors cellule ? (si tout est stable, le problème est dans le câblage interne à la cellule

Maurice.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Re: Gros probleme de flutage électrique.   Dim 3 Fév 2013 - 20:57

Je remercie les intervenants d'avoir tenté de m'apporter la réponse. J'y ai passé toutes les soirées de la semaine et j"ai pu faire voler le planeur qu'aujourd'hui.
J'ai un Typhoon électro en fibre de verre. Il a une mèche carbone de 2cm qui fait longeron et les cages de servos ont une peau carbone. Il est livré absolument vide (l'articulation de profondeur posé) avec les gouvernes articulées/moulées via un tissu en sandwich.
J'avais mis 4 analogiques et deux digitaux alus:
http://www.topmodel.fr/product-detail-18882-servo-topmodel-ds6010-mg


Et pour les relier à un R16scan en 41mhz, ça passait dans les ailes par des connecteurs de ce type :



Bref après moult essais, j'ai la solution.

La peau des gouvernes fait ressort et contrarie un peu (c'est très léger) les servos surtout au point mort. Or les digitaux sont un peu plus instables et comme ils sont en tension mécanique ils génèrent de la perturbation. Et c'est uniquement quand toute l'aile est montée que les 4 servos se mettent à vibrer autour de leur point mort que ça se met à danser. C'est pour ça qu'à chaque fois que j'avais fini prêt à voler que le problème se manifestait. Jamais avant, jamais avec une demi aile, jamais avec les servos digitaux déconnectés des gouvernes...etc...
En plus se greffe le problème electro magnétique avec la mèche carbone/émetteur/boitier alu. Quelle à été l'influence du récepteur? Avait-il du mal à envoyer un signal assez propre avec tout ça? Ca qui m'a décidé d'acheter un oscilloscope, marre de n'avoir qu'un multimêtre Twisted Evil


La solution a été de monter des Hitec 82 que j'avais en réserve à la place des digitaux.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Re: Gros probleme de flutage électrique.   Jeu 7 Mar 2013 - 9:22

Finalement ça vole un peu avec les hitec Razz

Revenir en haut Aller en bas
Voir le profil de l'utilisateur
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Re: Gros probleme de flutage électrique.   Ven 22 Mar 2013 - 13:14

J'ai fait des essais de labo, l'oscillo est branché sur la sortie du servo-tester TY1;
http://www.youtube.com/watch?v=DUG3V6F4l6E


Ca vous évoque quoi comme problème ? Avez vous vu déjà ce genre de choses?
Qui a un DS 6010mg sous la main ?
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
c h r i s t o p h e
pilote d'or
pilote d'or
avatar

Nombre de messages : 926
Localisation : Marseille
Date d'inscription : 19/11/2009

MessageSujet: Re: Gros probleme de flutage électrique.   Sam 23 Mar 2013 - 10:25

Salut.
Donc, c'est l'activité du moteur du servo qui bave sur le signal de commande du servo?
C'est le servo qui a un un défaut? défaut de filtrage ?

Je relance ton post parce qu'il est intéressant. désolé de ne pas être compétent pour te répondre. Cris.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
granpasc
pilote amateur
pilote amateur
avatar

Nombre de messages : 60
Localisation : Ouessant
Date d'inscription : 11/10/2012

MessageSujet: Re: Gros probleme de flutage électrique.   Sam 23 Mar 2013 - 11:57

C'est exactement ça, le fonctionnement du moteur du servo qui dépasse les capacités de générateur de courant de l'alim. (récepteur sur bec et lipo et/ou servo tester sur batterie nimh)

Ca c'est la cause mais là on a encore rien dit. La cause de la cause peut être multiple, fuite à la masse, manque une capacité tampon, bobinage défectueux etc...


Bref, la perturbation écrête le signal de la commande du servo, qui se pollue lui même !
Ca finit par polluer les servos à coté et une fois tout collé et monté , c'est la danse du système !
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Gros probleme de flutage électrique.   

Revenir en haut Aller en bas
 
Gros probleme de flutage électrique.
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Gros probleme de flutage électrique.
» GROS PROBLEME AVEC"OPERA"
» [RESOLU]GROS PROBLEME N97 MINI SVP!!
» [AIDE] Gros probleme htc
» [RESOLU] Gros probleme ROOT et FLASH

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
www.F3News.fr  :: Les news du F3x ! :: Un peu de technique F3x-
Sauter vers: